News di Parksmania con feed reader

Per discutere di Parksmania.it, il sito.
Flad-Nag
Messaggi: 75
Iscritto il: 21 agosto 2006, 11:30
Località: Provincia di Monza e Brianza

Re: News di Parksmania con feed reader

Messaggio da Flad-Nag » 3 marzo 2008, 16:04

Ciao! Anche io non riesco a iscrivermi al feed.
Il computer mi saluta calorosamente con questo messaggio: Il feed contiene errori di codice!

:roll:

FN
Vuolsi così colà dove si puote ciò che si vuole,
e più non dimandare! (Dante, Inferno, Canto V)

Avatar utente
Exar Kun
Messaggi: 233
Iscritto il: 22 settembre 2006, 16:33
Località: Rimini
Contatta:

Re: News di Parksmania con feed reader

Messaggio da Exar Kun » 7 marzo 2008, 13:56

Ha ripreso a funzionare :D

Avatar utente
Francesco Canovi
Amministratore
Amministratore
Messaggi: 409
Iscritto il: 16 dicembre 2002, 14:33
Località: Carpineti, Reggio Emilia

Re: News di Parksmania con feed reader

Messaggio da Francesco Canovi » 11 marzo 2008, 21:53

Abbiamo fatto delle correzioni. Era feedburner che era sbarellato.
Grazie per la segnalazione!
Francesco Canovi
Amministratore della community

lakeofire
Messaggi: 1197
Iscritto il: 13 luglio 2008, 18:02

Re: News di Parksmania con feed reader

Messaggio da lakeofire » 18 novembre 2008, 19:06

Posto qui per non aprire un topic nuovo :)

Da un pò di tempo i feed di Parksmania non vengono visualizzati correttamente. I problemi ci sono con le vocali con l'accento... non vengono visualizzate ma al loro posto ci sono altre lettere. I leggo i feed tramite IE7.
Fino ad alcuni mesi fa si vedeva tutto correttamente ma ad un certo punto (non ricordo se in corrispondenza di qualche evento preciso) si è messo ad andare così.
Ovviamente se apro la notizia e la leggo sul sito si vede tutto correttamente.
Io l'ho segnalato...poi non so se capita solo a me o cosa... dovrebbe essere un problemino del form di inserimento :-k
Se volete vi faccio anche uno screen (nel caso non mi fossi spiegato bene :lol: )
Grazie per l'attenzione :D

Avatar utente
Francesco Canovi
Amministratore
Amministratore
Messaggi: 409
Iscritto il: 16 dicembre 2002, 14:33
Località: Carpineti, Reggio Emilia

Re: News di Parksmania con feed reader

Messaggio da Francesco Canovi » 19 novembre 2008, 23:34

Siamo a conoscnza del problema e stiamo cercando il modo migliore per risolverlo.
La nuova versione di mySQL ha una gestione del charset a dir poco bizzarra...
Francesco Canovi
Amministratore della community

lakeofire
Messaggi: 1197
Iscritto il: 13 luglio 2008, 18:02

Re: News di Parksmania con feed reader

Messaggio da lakeofire » 7 maggio 2009, 22:56

Posto qui per non aprire una nuova discussione :)

E' dal 27/04 che non ricevo più le news tramite il feed (lo leggo su IE7). Ma sulla home del sito vedono che ne avete aggiunte sul frattempo... C'è qualche problema o c'è qualcosa che non va da me? :-k

Grazie per la risposta :D

Avatar utente
Francesco Canovi
Amministratore
Amministratore
Messaggi: 409
Iscritto il: 16 dicembre 2002, 14:33
Località: Carpineti, Reggio Emilia

Re: News di Parksmania con feed reader

Messaggio da Francesco Canovi » 16 maggio 2009, 9:13

Non ci risulta il feed abbia problemi. Provato a cancellare e rifare la sottoscrizione?
Francesco Canovi
Amministratore della community

lakeofire
Messaggi: 1197
Iscritto il: 13 luglio 2008, 18:02

Re: News di Parksmania con feed reader

Messaggio da lakeofire » 16 maggio 2009, 10:24

Sì, ho provato :)
Ma...avete aggiunto feeds in Maggio? Perchè anche cliccandoci sopra nella pagina principale l'ultimo è quello del 27 Aprile...

In pratica tutte le news della home dovrebbero essere anche nei feed? :?:

Avatar utente
Enrico Mocci
Moderatore
Moderatore
Messaggi: 1350
Iscritto il: 19 settembre 2004, 8:33
Località: Lago di Garda

Re: News di Parksmania con feed reader

Messaggio da Enrico Mocci » 18 maggio 2009, 9:41

Anche cliccando sul logo dei feed nella home, l'ultimo articolo inserito risulta essere quello del 27 aprile "Congo River Expedition".
Enrico Mocci
Moderatore della community

Avatar utente
Francesco Canovi
Amministratore
Amministratore
Messaggi: 409
Iscritto il: 16 dicembre 2002, 14:33
Località: Carpineti, Reggio Emilia

Re: News di Parksmania con feed reader

Messaggio da Francesco Canovi » 25 maggio 2009, 12:30

Sistemeremo nei prossimi giorni,
grazie.
Francesco Canovi
Amministratore della community

Avatar utente
Andrea Ricci
Messaggi: 1942
Iscritto il: 23 giugno 2009, 16:16
Località: Urago d'Oglio (BS)

Re: News di Parksmania con feed reader

Messaggio da Andrea Ricci » 10 giugno 2010, 8:40

Buongiorno a tutti.
E' dal 18 Maggio che con Thunderbird non riesco più a leggere i feed, ne' con questo indirizzo

http://feeds.feedburner.com/parksmania

ne' con questo

http://feedproxy.google.com/parksmania

E' normale?
Zanzara Mode ON!

Avatar utente
Francesco Canovi
Amministratore
Amministratore
Messaggi: 409
Iscritto il: 16 dicembre 2002, 14:33
Località: Carpineti, Reggio Emilia

Re: News di Parksmania con feed reader

Messaggio da Francesco Canovi » 10 giugno 2010, 9:35

Forse ho capito.
Alcuni lettori di feed interpretano non correttamente il carattere & di una news di quel giorno.
Potete provare se ora va?
Grazie.
Francesco Canovi
Amministratore della community

Avatar utente
Andrea Ricci
Messaggi: 1942
Iscritto il: 23 giugno 2009, 16:16
Località: Urago d'Oglio (BS)

Re: News di Parksmania con feed reader

Messaggio da Andrea Ricci » 10 giugno 2010, 10:08

Ora funziona.
E' meglio tenere quello con l'indirizzo google o feedburner o l'è istess?
Zanzara Mode ON!

lakeofire
Messaggi: 1197
Iscritto il: 13 luglio 2008, 18:02

Re: News di Parksmania con feed reader

Messaggio da lakeofire » 10 giugno 2010, 14:18

Adesso funziona anche a me!

(avevo scritto nell'altro topic che avevo dei problemi)

Grazie :)

Rispondi

Torna a “Il sito Parksmania.it”